Back to overview
Downtime

Networking issue at main datacenter

Jan 16 at 11:16pm JST
Affected services
technologic.xpress.ai
id.xpress.ai
app.vecto.ai
api.vecto.ai/q/health

Resolved
Jan 16 at 11:32pm JST

Network issues have been resolved.

Created
Jan 16 at 11:16pm JST

We are experiencing a networking failure at our main datacenter. We are currently diagnosing the issue.